WordPress 2.8.6 päivitys

WordPressin 2.9 versiota odotellessa on hyvä paikata pari XSS-haavoittuvuutta nykyisestä versiosta. Tässä päivitystä helpottamaan pieni ohjeistus.

Nyt kaikki tarvittavat komennot ovat tekstitiedostossa http://www.homeholes.net/www/wordpress_2.8.5_to_2.8.6.txt).

Ensin haetaan päivityspaketti ja tarkistetaan sen MD5-tarkiste.
Jos ruudulla näkyvät MD5 tarkisteet, sekä sivustolta haettava että päivityspaketista laskettava, ovat samat (pitäisi olla 1956f09f2abe74ed85e0de04d511d433), jatka alla olevan linkin tiedoston sisällön mukaisesti. Jos tarkistesummat eivät jostain syystä täsmää, on jossain ongelma, joka kaipaa tarkempaa huomiota. Muista korvata /replace_your_wordpress_directory_here/ osoittamaan oikeaan hakemistoon palvelimellasi.